Tp-Link Omada 10-Port Gigabit Smart Switch with 8-Port PoE+ (150 W)

195,00 €
🎁 New customer? Create a 1BPS account and get 10,00 € discount for the first purchase from 100,00 €.
Pristatysime iki 2026.11.06
Product codes
MPN: SG2210MPEAN: 6935364030674
Category:

Tinklo komutatorius laidiniams tinklo įrenginiams sujungti.

Less than 5 pieces left.

SKU: 1BPS-5A1EF98C255D
Category:
Brands:

Description

Tp-Link Omada 10-Port Gigabit Smart Switch with 8-Port PoE+ (150 W) – Tinklo komutatorius laidiniams tinklo įrenginiams sujungti.

Specifications

General parameters

Manufacturer
TP-LINK
Manufacturer Part Number (MPN)
SG2210MP
EAN
6935364030674
Warranty
24 months.

Operatyvioji atmintis

Jumbo frames
9000
Jumbo frames support
Yes

Tinklas ir ryšiai

Power over Ethernet (PoE)
Yes
Power over Ethernet plus (PoE+) ports quantity
8
Total Power over Ethernet (PoE) budget
150W
Fiber ethernet cabling technology
100BASE-FX, 1000BASE-X
10G support
No
Broadcast storm control
Yes
Copper ethernet cabling technology
10BASE-T, 100BASE-TX, 1000BASE-T
Flow control support
Yes
Link aggregation
Yes
Networking standards
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Number of VLANs
4000
Port mirroring
Yes
Rate limiting
Yes
Spanning tree protocol
Yes
Virtual LAN features
MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
VLAN support
Yes

Connections and control

Multicast support
Yes
Basic switching RJ-45 Ethernet ports quantity
8
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Gigabit Ethernet (copper) ports quantity
8
SFP module slots quantity
2
MIB support
RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
Quality of Service (QoS) support
Yes

Korpusas ir dizainas

Form factor
1U
Number of fans
1 fan(s)
Color
Black
Rack mounting
Yes

Baterija ir maitinimas

AC input frequency
50/60 Hz
AC input voltage
100 – 240 V
Power consumption (max)
173.9 W
Power source
AC
Power supply included
Yes

Security

Access Control List (ACL)
Yes
BPDU filtering/protection
Yes
DHCP features
DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
IGMP snooping
Yes
IP-MAC-Port binding
Yes
Queue scheduling algorithms
SP, Weighted Round Robin (WRR)
Security algorithms
EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
SSH/SSL support
Yes

Dimensions and weight

Depth
180 mm
Height
44 mm
Width
294 mm

Operating conditions

Heat dissipation
594.46 BTU/h
Darbinė santykinė drėgmė
10 – 90%
Operating temperature
0 – 50 °C
Storage relative humidity (H-H)
5 – 90%
Storage temperature (TT)
-40 – 70 °C

Certificates

Certification
CE, FCC, RoHS

Other features

Manufacturer's website
Open manufacturer's website ↗
Model house
Omada 10-Port Gigabit Smart Switch with 8-Port PoE+
Series
Omada

Protocols

Management protocols
SNMPv1/v2c/v3, SNTP

Data transmission

Forwarding rate
14.9 Mpps
MAC address table
8000 entries
Number of queues
8
Packet buffer memory
4.1 MB
Switching capacity
20 Gbit/s

Management features

ARP inspection
Yes
Cloud-managed
Yes
Configuring Location Settings (CLI)
Yes
Switch layer
L2/L2+
Switch type
Managed
System event log
Yes
Web-based management
Yes

Reviews

There are no reviews yet.

Be the first to review “Tp-Link Omada 10-Port Gigabit Smart Switch with 8-Port PoE+ (150 W)”

Your email address will not be published. Required fields are marked *