Tp-Link Omada 18-Port Gigabit Smart Switch with 16-Port PoE+

254,00 €
🎁 New customer? Create a 1BPS account and get 10,00 € discount for the first purchase from 100,00 €.
Pristatysime iki 2026.11.06
Product codes
MPN: SG2218PEAN: 4897098689509
Category:

Tinklo komutatorius laidiniams tinklo įrenginiams sujungti.

Less than 5 pieces left.

SKU: 1BPS-510CEAF56656
Category:
Brands:

Description

Tp-Link Omada 18-Port Gigabit Smart Switch with 16-Port PoE+ – Tinklo komutatorius laidiniams tinklo įrenginiams sujungti.

Specifications

General parameters

Manufacturer
TP-LINK
Manufacturer Part Number (MPN)
SG2218P
EAN
4897098689509
Warranty
60 months.

Operatyvioji atmintis

Jumbo frames
9
Jumbo frames support
Yes

Tinklas ir ryšiai

Power over Ethernet (PoE)
Yes
Total Power over Ethernet (PoE) budget
150W
10G support
No
Auto MDI/MDI-X
Yes
Auto-negotiation
Yes
Broadcast storm control
Yes
Ethernet LAN data rates
10,100,1000 Mbit/s
Flow control support
Yes
IP routing
Yes
Link aggregation
Yes
Networking standards
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Policy-based routing
Yes
Rate limiting
Yes
Spanning tree protocol
Yes
VLAN support
Yes

Connections and control

Multicast support
Yes
Basic switching RJ-45 Ethernet ports quantity
16
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
SFP module slots quantity
2
MIB support
MIB II (RFC1213), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIBs, RMON MIB(RFC1757, rmon 1,2,3,9)
Quality of Service (QoS) support
Yes

Korpusas ir dizainas

Form factor
1U
LED indicators
Yes
Color
Black
Rack mounting
Yes

Baterija ir maitinimas

AC input frequency
50/60 Hz
AC input voltage
100 – 240 V
Power consumption (max)
181.4 W
Power source
DC/PoE
Power supply included
Yes

Security

Access Control List (ACL)
Yes
Authentication
MAC-based authentication, Port-based authentication
BPDU filtering/protection
Yes
DHCP features
DHCP client, DHCP relay, DHCP snooping
Loop protection
Yes
MAC address filtering
Yes
SSH/SSL support
Yes
Static port security
Yes

Dimensions and weight

Depth
180 mm
Height
44 mm
Width
440 mm

Operating conditions

Heat dissipation
619.06 BTU/h
Darbinė santykinė drėgmė
10 – 90%
Operating temperature
0 – 50 °C
Storage relative humidity (H-H)
5 – 90%
Storage temperature (TT)
-40 – 70 °C

Complete set

Cables included
LAN (RJ-45)
User guide
Yes

Certificates

Certification
CE, FCC, RoHS

Other features

Manufacturer's website
Open manufacturer's website ↗
Model house
TL-SG2218P
Series
JetStream

Multicast features

Multicast features
Multicast forwarding

Data transmission

Forwarding rate
26.78 Mpps
MAC address table
8000 entries
Packet buffer memory
4.1 MB
Switching capacity
26.78 Gbit/s

Management features

ARP inspection
Yes
Cloud-managed
Yes
Configuring Location Settings (CLI)
Yes
Switch layer
L2/L2+
Switch type
Managed
System event log
Yes
Web-based management
Yes

Reviews

There are no reviews yet.

Be the first to review “Tp-Link Omada 18-Port Gigabit Smart Switch with 16-Port PoE+”

Your email address will not be published. Required fields are marked *